计算机网络课程设计报告,组网,帧中继,VLAN
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R4
!
!
!
ip subnet-zero
!
!
!
!
interface Serial0
ip address 192.168.20.2 255.255.255.0
no ip directed-broadcast
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
interface Ethernet0
ip address 172.18.20.1 255.255.252.0
no ip directed-broadcast
!
interface Bri0
no ip address
no ip directed-broadcast
shutdown
!
!
ip classless
no ip http server
ip route 172.18.8.0 255.255.252.0 192.168.20.1 ip route 172.18.4.0 255.255.252.0 192.168.20.1 !
!
line con 0
transport input none
line aux 0
line vty 0 4
!
no scheduler allocate