计算机网络课程设计报告,组网,帧中继,VLAN
!
interface FastEthernet0/2 switchport mode trunk
!
interface FastEthernet0/3
!
interface FastEthernet0/4 switchport mode access
switchport access vlan 2
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
vtp domain bigdomain
interface Vlan 1
ip address 172.18.4.10 255.255.252.0 no ip route-cache
no shutdown
vlan 2 name 2
!
ip classless
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 15
!
no scheduler allocate